The action would require the installation of packages from not authenticated sources?

Hi
Since I while when I try to install something form Ubuntu software center or Update manager,It gives me this error msg :
The action would require the installation of packages from not authenticated sources.
Requires installation of untrusted packages

……………………….
Why is is untrusted ?
How Can I fix it ?

Hey,

If you just need help (because the thread is solved), I got the same problem and this worked for me:

First I read this post http://ubuntuforums.org/showpost.php…70&postcount=3 after I googled it. It was not the solution to the problem but it worked very similar. I opened:

System->Administration->Synaptic Package Manager

Then:

Settings->Repositories

and first looked whether the checkbox “Software restricted by copyright or legal issues” was checked (in my case it was)

After this I went to the tab “Other Software” and checked “Canonical Partners” (if you have Source Code installed you may check “Canonical Partners(Source Code)” too) to allow Ubuntu to download from this sources.

Result: All updates should work as before.

Max

Published by

G3n1k

just to remember what i had known :)

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s